Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Intermitent no start... wtf?

  1. Default Re: Intermitent no start... wtf?

    Quote Originally Posted by YYC TBird SC
    Toma,

    Locate hood release on driver's side kick panel and pull it,
    Open hood by releasing the catch located just above the passenger side head light,
    Notice the battery in the front drivers corner?
    Look behind the battery and next to the power distribution box,
    Voila! Solenoid!

    *EDIT* Now that I think about it...if it's not there, that may be your problem.
    Wise ass

    1990 - 1997 had the solenoid at the starter.

  2. Default Re: Intermitent no start... wtf?

    it was the signal wire to the solenoid... was loose lol

  3. Default Re: Intermitent no start... wtf?

    Okay...whatever you say. then what's this on a '90 SC located between the battery, power distribution box, and strut tower on the driver's side? They're always there....I think they're even still there on the 94/95 sc's.

    1989 Thunderbird SC<br />280hp &amp; 392 ft/lbs with a 50hp N20 shot

  4. Default Re: Intermitent no start... wtf?

    Quote Originally Posted by YYC TBird SC
    Okay...whatever you say. then what's this on a '90 SC located between the battery, power distribution box, and strut tower on the driver's side? They're always there....I think they're even still there on the 94/95 sc's.

    Just going by the alldata site or whatever.... Mine is very different from that... and no, it's on the starter....not there

  5. Default Re: Intermitent no start... wtf?

    My 90 is on the fender near the battery as well.

    Dave
    90 Cougar XR-7, fully loaded,5 Speed<br /><br /><br />Internally Stock, 280,000 KMS, 4100 lbs, 13&#039;s&nbsp; . . . not bad.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •