Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Forum Software Upgrade

  1. #1

    Default Forum Software Upgrade

    We've completed our major upgrade of PShop.


    Please report bugs in this thread.

    Still outstanding
    - Themes/layout (currently on default style)
    - Fine tuning of settings
    - Mobile version
    - Banner ads (this supports the cost of running the site)

    If you have any other requests please feel free to suggest here. Thanks.
    test123

  2. Default

    I use vBulleten forum on a number of different sites so it's nothing new but the new layout is going to take a while to get used to. Once a theme is installed, it should look much better.
    www.hardtail.com
    No power adder HP

  3. Default

    Definitely needs the original theme, or something similar.
    Brad S Taylor
    RE/MAX Realty Professionals
    Email: bradtaylor@realtybybrad.com
    Website: www.realtybybrad.com
    Mobile: 403.703.1508
    Office: 403.259.4141

  4. #4

    Default

    Agree. We'll provide some options to choose a darker theme.
    test123

  5. Default

    The Reply to Thread button doesn't work.

    Also when you Reply With Quote, it justs uses the Quick Reply.

    Still pretty buggy.
    Brad S Taylor
    RE/MAX Realty Professionals
    Email: bradtaylor@realtybybrad.com
    Website: www.realtybybrad.com
    Mobile: 403.703.1508
    Office: 403.259.4141

  6. #6

    Default

    Quote Originally Posted by bradt View Post
    The Reply to Thread button doesn't work.

    Also when you Reply With Quote, it justs uses the Quick Reply.

    Still pretty buggy.
    Looks like that's a "feature". If you press it again it does go into the formal Reply screen. I tried it on another VB site and its normal behavior.

    The Reply To Thread button works for me on Chrome. What browser are you using?

  7. Default

    Quote Originally Posted by markis View Post
    Looks like that's a "feature". If you press it again it does go into the formal Reply screen. I tried it on another VB site and its normal behavior.

    The Reply To Thread button works for me on Chrome. What browser are you using?
    The large Reply To Thread button doesn't work. The small txt versions do work.

    I'm on an I-Pad using Safari at the moment.
    Brad S Taylor
    RE/MAX Realty Professionals
    Email: bradtaylor@realtybybrad.com
    Website: www.realtybybrad.com
    Mobile: 403.703.1508
    Office: 403.259.4141

  8. Default

    Using the 'insert image' icon doesn't work like I would normally expect it to.

    Instead of placing the URL between two image
    Code:
    [img]image[/img]
    tags, it puts them between some weird code I'm not familiar with and creates a thumbnail.

    I find this very annoying.
    Brad S Taylor
    RE/MAX Realty Professionals
    Email: bradtaylor@realtybybrad.com
    Website: www.realtybybrad.com
    Mobile: 403.703.1508
    Office: 403.259.4141

  9. Default

    the large reply button at the bottom does not work on IE either.
    Grudge races gladly accepted

    Best Et: 8.47@164.5 on 275 drag radials(CD1)

    Best ET:7.54@191.5 on 315 drag radials (CD2)
    So far on 275s (3460lbs)4.76@152 (72mm turbos)


  10. Default

    Im on older IE. The reply to thread button works but all it does is put a cursor in the quick reply box.
    2002 S10 Xtreme
    FPS Engines 408 88mm TH400 275 Radial
    8.39@163

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •